Numpy

From ElectroDragon
Jump to navigation Jump to search

Correct installation apt-get install python-numpy

All the wrong information:

The last version supports python 2

  • pip install numpy=1.16
  • pip install numpy.distutils.core
  • pip install xgboost
  • pip install scipy==0.13